« エディタの背景色 | トップページ | Google パーソナライズド »

2005.11.03

PHPの新たな脆弱性について

昨日日経IT Proなどでも報じられたPHPにおける"最悪"のセキュリティホールについての情報だが、大垣さんの続報によれば影響を大きく受ける部分はregister_globals=onの環境においてだそうだ。
 →PHPの現行リリースに重大な脆弱性(PHP4.4.0以下、PHP5.0.5以下)
もちろん、重大な問題点であるが慌てずに対処する方がいいだろう。

|

« エディタの背景色 | トップページ | Google パーソナライズド »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/2022/6872874

この記事へのトラックバック一覧です: PHPの新たな脆弱性について:

« エディタの背景色 | トップページ | Google パーソナライズド »