« 正鵠を射すぎ(^^; | トップページ | A4でモバイルノート?? »

2006.01.13

ん、PEARがないぞ?

久しぶりに新しいサーバを立ち上げ。PHP4.4.1をビルドして、PostgreSQL8.0.1を入れて、さあ、テストソースを動かしてみよう。
と思ったら「そんなincludeファイルはないよ」と怒られた(^^;

んー、PHP4.3.0以降はPEARは最低限しかバンドルされず、必要なモジュールを都度

pear XXXX install
でインストールする必要があったのか……
いったい何年新しいバージョンを使ってなかったんだろう。

|

« 正鵠を射すぎ(^^; | トップページ | A4でモバイルノート?? »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック


この記事へのトラックバック一覧です: ん、PEARがないぞ?:

« 正鵠を射すぎ(^^; | トップページ | A4でモバイルノート?? »